3 Alerts: r-kohlersd - ICMP-ping

Incident Report for WiscNet

Resolved

The NOC is seeing your connectivity as restored.

The case will be placed in a resolved state to monitor for 24 hours before closure.
Posted Dec 04, 2023 - 14:00 CST

Monitoring

The NOC is seeing your connectivity as restored.

The case will be placed in a resolved state to monitor for 24 hours before closure.
Posted Dec 03, 2023 - 13:41 CST

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Dec 03, 2023 - 09:57 CST

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Dec 03, 2023 - 08:44 CST
This incident affected: Kohler School District.