The WiscNet NOC has observed the alarms clear and confirm the premise equipment is once again reachable. We are resolving our ticket on this matter and will monitor for 24 hours before the ticket is closed. If you experience any further issues please let us know. Thank you.
WiscNet NOC 608-442-6761, To reach the NOC, option 1
Posted Nov 07, 2024 - 13:00 CST
Monitoring
The WiscNet NOC has observed the alarms clear and confirm the premise equipment is once again reachable. We are resolving our ticket on this matter and will monitor for 24 hours before the ticket is closed. If you experience any further issues please let us know. Thank you.
WiscNet NOC 608-442-6761, To reach the NOC, option 1
Posted Nov 06, 2024 - 12:58 CST
Update
Greetings,
The NOC has confirmed your site to be Impacted by a wide area outage with teams actively Investigating root cause. We will continue to provide updates as they become available. Thank you!
Respectfully, WiscNet NOC
Posted Nov 06, 2024 - 11:45 CST
Update
Greetings,
The NOC has confirmed your site to be Impacted by a wide area outage with teams actively Investigating root cause. We will continue to provide updates as they become available. Thank you!
Respectfully, WiscNet NOC
Posted Nov 06, 2024 - 09:57 CST
Investigating
We are seeing the WiscNet equipment located at De Forest Area School District is currently unreachable. Please verify power to the equipment, and let us know if any further assistance is needed.
Posted Nov 06, 2024 - 08:58 CST
This incident affected: De Forest Area School District.