INC0573656 | WiscNet | Goodman-Armstrong Creek School District Connection Down

Incident Report for WiscNet

Monitoring

The WiscNet NOC is currently seeing the router onsite as reachable again. We are no longer seeing any issues and will be resolving this ticket.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 03, 2025 - 05:22 CDT

Investigating

The WiscNet NOC is currently seeing the router onsite as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 03, 2025 - 03:12 CDT
This incident affects: Goodman-Armstrong Creek School District.