LakeshoreTC - AG | #2213566

Incident Report for WiscNet

Monitoring

Hello,

This looks to have been down due to power as the uptime on our device was 11 minutes.

This should be back up as our device has been restored.

Thank You,
Posted Mar 13, 2026 - 10:54 CDT

Investigating

Hello,

We are observing this site in alarm at this time.

This is a GLS TEACH site and we will reach out to them for investigation at this time.

Thank You,
Posted Mar 13, 2026 - 10:41 CDT
This incident affects: TEACH - Milwaukee (Lakeshore Technical College).