Site down - Portage Community School District - 519107
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 16:00 CDT
Investigating
Update : Alarms have cleared.

Next Steps : Holding for 24 hours.

****ACTION PLAN**** :
1 : Customer to verify power and equipment.
2 : If customer verifies power and equipment and service remains down, engage BadgerNet after sending to them MDS out of BCC.
3 : Follow up hourly and provide updates via Status IO.
4 : Ticket can be resolved when alarms clear and have been verified clear in equipment.
5 : Close Status Page following incident resolution.
Posted Mar 20, 2020 - 15:34 CDT
This incident affected: Portage Community School District.