#2261508 - WiscNet - Multiple sites - DOWN

Incident Report for WiscNet

Postmortem

POST-MORTEM TEMPLATE

Date & Time of Incident: 7/15/2026 10:32 PM
  Duration: 713
  Technician(s): Jim Hamblin, Fue Khang
  Review Date: 7/16/2026

Brief Summary: Devices came into alarm at 10:32 PM on 7/15/2026 which was found to be due to a maintenance. After the maintenance, all circuits recovered except City of Madison. this was found to be due to a bad optic, which was changed and restored at 10:25 AM 7/16/2026.

Root Cause: Maintenance and Bad optic

Posted Jul 16, 2026 - 15:17 CDT

Resolved

We are seeing circuit 400265 for the City of Madison as back up at 10:25 AM today. The issue was discovered to be a bad optic.
Posted Jul 16, 2026 - 10:33 CDT

Update

The tech onsite discovered a bad fiber. A splicer is en router to test and fix the bad fiber with an ETA around 1 hour.
Posted Jul 16, 2026 - 09:43 CDT

Update

We are still seeing the City of Madison as down, circuit 400265. After further investigation, this outage was discovered to be due to construction. A tech is en route to the site for further investigation. They have an ETA around 15 minutes.
Posted Jul 16, 2026 - 09:11 CDT

Update

Hello,

We continue to observed 1 circuit down after the maintenance.

We are currently working with our provider to investigate and restore the circuit.

Please reach out with any questions.

Thank you,
Posted Jul 16, 2026 - 06:29 CDT

Update

Hello,

At this time we have seen most of the alarms cleared and services restored.

We will reach out after 6 to confirm the maintenances status.

Thank you,
Posted Jul 16, 2026 - 05:32 CDT

Identified

Hello,

Around 10:30PM WiscNet observed alerts indicating a widespread outage, after investigation this is a maintenance event on one of WiscNet's partner's network. This work is scheduled to end at 6:00AM.
Posted Jul 15, 2026 - 23:07 CDT
This incident affected: Dane County, City of Madison, Wisconsin Economic Development Corporation - Madison and TEACH - Madison (Oregon School District).