Brief Summary: WiscNet lost access to the onsite router at 6:53am, and it restored at 11:00am
Root Cause: Loss of Power
Posted Jun 10, 2026 - 11:20 CDT
Resolved
Hello,
The WiscNet NOC regained access to the site router at 11:00, and the logs show the cause being loss of power. All alarms have cleared.
Posted Jun 10, 2026 - 11:06 CDT
Update
Hello,
Our circuit provider is requesting commercial power confirmation. If you are not aware of any power issues and believe this is a network event, please contact the WiscNet NOC.
Posted Jun 10, 2026 - 09:11 CDT
Investigating
Hello,
Starting at 6:53 am we observed a loss of connection to our onsite equipment for your circuit.
At this time Teach is investigating this issue.
Please reach out with any questions.
Thank you,
Posted Jun 10, 2026 - 07:20 CDT
This incident affected: Owen-Withee School District.