Wiscnet - Multiple site outage | 2260941

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Jul 15, 2026 - 07:20 CDT

Investigating

Starting at 0039 Wiscnet observed alarms indicating a loss of connection to our devices. While we investigate, please verify all power and layer 1 connectivity and open a case with GLS by contacting their 24x7 NOC at 1-866-558-1920
Posted Jul 15, 2026 - 01:16 CDT
This incident affected: TEACH - Madison (Minocqua J1 School District, Sun Prairie Area School District) and East Troy Community School District.