Multiple Events: r-kielsd (140.189.135.178)
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 11:00 CDT
Monitoring
The WiscNet NOC ihad found that the devices at your site have restored at this time.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 16, 2020 - 10:37 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 16, 2020 - 09:38 CDT
This incident affected: Kiel Area School District.