Date & Time of Incident: 6/19Duration: 732Technician(s): Fue Khang / Connor FeltonReview Date: 6/19
Brief Summary: Observed alarms come in for Gillett School District at 12:43 AM CST on 6/19. Attempted to reach out to School but did not get a response. Updated status page. Observed alarms clear at 12:55 AM CST on 6/19. When device was checked, we saw that it had an up time of 31 minutes. Updated status page.
Root Cause: Power loss
Posted Jun 19, 2026 - 13:39 CDT
Resolved
Services have been restored.
Posted Jun 19, 2026 - 13:33 CDT
Monitoring
Hello,
We are observed alarms clear at 12:55 PM. Services should be restored and we are seeing traffic pass. We were able to determine that this outage was due to a loss of power. Total down time for this outage was 732 minutes.
Posted Jun 19, 2026 - 13:31 CDT
Investigating
Hello,
Starting at 12:43 am we lost connection to our onsite equipment.
At this time we are requesting onsite power and equipment verification.
Due to a policy change on GLS's end we are unable to open a ticket on your behalf. GLS can be contacted at 1.866.558.1920 and you can open a ticket with your site ID of 536, or give consent for us to open a ticket on your behalf.
Please reach out with any questions.
Thank you,
Posted Jun 19, 2026 - 01:01 CDT
This incident affected: TEACH - Madison (Gillett School District).