Winding Rivers Library System - Down | 2210349

Incident Report for WiscNet

Resolved

Hello,

The Wiscnet NOC has not observed loss of connection to the site router since service restored at 11:09am CST. Please reach out if you have any questions or concerns.
Posted Mar 05, 2026 - 14:09 CST

Monitoring

Hello,

Wiscnet NOC observes that our connection to the router was lost at 10:54am CST, and restored at 11:09am CST. We continue to monitor, please reach out if you have any questions or updates regarding the power outage.

Thank you,
Posted Mar 05, 2026 - 11:17 CST

Investigating

Hello,

We were notified that there is power loss to Winding Rivers Library's office, and the ETR is currently 1PM. We have observed loss of connection to the router, and are monitoring for restoral. Please reach out if you have any questions.
Posted Mar 05, 2026 - 11:13 CST
This incident affected: TEACH - Madison (Winding Rivers Library System).