1 Alert: wideptmilitaryaffaits-sitemanaged - ICMP-ping

Incident Report for WiscNet

Resolved

Greetings,

Please be advised that we have verified that all services are back online at this time.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 30, 2023 - 13:00 CST

Monitoring

Greetings,

Please be advised that we have verified that all services are back online at this time.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 29, 2023 - 12:42 CST

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 29, 2023 - 11:43 CST
This incident affected: Dane County and Wisconsin Department of Military Affairs.