INC0286756 - Milton School District - Connection to Member Site Down

Incident Report for WiscNet

Resolved

12/02/2023 15:58:59 Alarms associated with this ticket are cleared, setting to resolved.
Posted Dec 03, 2023 - 17:00 CST

Monitoring

12/02/2023 15:58:59 Alarms associated with this ticket are cleared, setting to resolved.
Posted Dec 02, 2023 - 16:51 CST

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.
Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Dec 02, 2023 - 03:01 CST
This incident affected: Milton School District and Sheboygan Area School District.