INC0613226 - Fort Atikinson School District - Outage

Incident Report for WiscNet

Resolved

Greetings,

We have observed the connection restore to the network equipment at Fort Atkinson School District. As there are no further issues, the NOC will resolve, and hold this ticket 24 hours for monitoring.

Thank you,
Posted Jun 20, 2025 - 12:00 CDT

Monitoring

Greetings,

We have observed the connection restore to the network equipment at Fort Atkinson School District. As there are no further issues, the NOC will resolve, and hold this ticket 24 hours for monitoring.

Thank you,
Posted Jun 19, 2025 - 11:03 CDT

Investigating

Greetings,

The NOC observed the connection went down to the network equipment at Fort Atkinson School District. Please verify power and equipment on site and reply to the NOC regarding what was found.

Thank you,
Posted Jun 19, 2025 - 08:52 CDT
This incident affected: Fort Atkinson School District.