INC0571224 - Goodman-Armstrong Creek School District - Member Site Unreachable

Incident Report for WiscNet

Resolved

Greetings,

The WiscNet NOC now sees services restored. Per our phone call with Joe this is due to last night's ice storm creating problems for the power company's lines. We will monitor for the next 24 hours.

Thank you.
Posted Apr 01, 2025 - 18:00 CDT

Monitoring

Greetings,

The WiscNet NOC now sees services restored. Per our phone call with Joe this is due to last night's ice storm creating problems for the power company's lines. We will monitor for the next 24 hours.

Thank you.
Posted Mar 31, 2025 - 17:48 CDT

Update

Greetings,

The WiscNet NOC continues to see your equipment down. Please verify that there is power to your equipment and advise the NOC. The ticket will be held per your update.

Thank you.
Posted Mar 31, 2025 - 15:03 CDT

Update

Greetings,

The WiscNet NOC continues to see your equipment down. Please verify that there is power to your equipment and advise the NOC. The ticket will be held per your update.

Thank you.
Posted Mar 31, 2025 - 12:51 CDT

Update

Greetings,

The WiscNet NOC continues to see your equipment down. Please verify that there is power to your equipment and advise the NOC. The ticket will be held per your update.

Thank you.
Posted Mar 31, 2025 - 07:25 CDT

Update

Greetings,

The WiscNet NOC continues to see your equipment down. Please verify that there is power to your equipment and advise the NOC. The ticket will be held per your update.

Thank you.
Posted Mar 31, 2025 - 04:22 CDT

Update

Greetings,

The WiscNet NOC continues to see your equipment down. Please verify that there is power to your equipment and advise the NOC. The ticket will be held per your update.

Thank you.
Posted Mar 31, 2025 - 02:08 CDT

Update

Greetings,

The WiscNet NOC continues to see your equipment down. Please verify that there is power to your equipment and advise the NOC. The ticket will be held per your update.

Thank you.
Posted Mar 31, 2025 - 00:38 CDT

Update

Greetings,

The WiscNet NOC continues to see your equipment down. Please verify that there is power to your equipment and advise the NOC. The ticket will be held per your update.

Thank you.
Posted Mar 30, 2025 - 23:05 CDT

Update

Greetings,

The WiscNet NOC continues to see your equipment down. Please verify that there is power to your equipment and advise the NOC. The ticket will be held per your update.

Thank you.
Posted Mar 30, 2025 - 21:50 CDT

Update

Greetings,

The WiscNet NOC continues to see your equipment down. Please verify that there is power to your equipment and advise the NOC. The ticket will be held per your update.

Thank you.
Posted Mar 30, 2025 - 20:27 CDT

Update

Greetings,

The WiscNet NOC continues to see your equipment down. Please verify that there is power to your equipment and advise the NOC. The ticket will be held per your update.

Thank you.
Posted Mar 30, 2025 - 17:51 CDT

Update

Greetings,

The WiscNet NOC continues to see your equipment down. Please verify that there is power to your equipment and advise the NOC. The ticket will be held per your update.

Thank you.
Posted Mar 30, 2025 - 14:34 CDT

Investigating

Greetings,

The WiscNet NOC continues to see your equipment down. Please verify that there is power to your equipment and advise the NOC. The ticket will be held per your update.

Thank you.
Posted Mar 30, 2025 - 11:21 CDT
This incident affected: Goodman-Armstrong Creek School District.