Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 18, 2025 - 00:00 CST
Update
AT&T has a planned maintenance event on Feb 18, 00:01-06:00 CST at Hortonville High School. Affected services are expected to be down for up to the duration of the window (360 minutes).
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Feb 17, 2025 - 23:45 CST
Update
AT&T has a planned maintenance event on Feb 18, 00:01-06:00 CST at Hortonville High School. Affected services are expected to be down for up to the duration of the window (360 minutes).
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Feb 17, 2025 - 00:00 CST
Scheduled
AT&T has a planned maintenance event on Feb 18, 00:01-06:00 CST at Hortonville High School. Affected services are expected to be down for up to the duration of the window (360 minutes).
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Feb 03, 2025 - 13:08 CST
This scheduled maintenance affects: Hortonville Area School District.