We are seeing the equipment at 1200 North St, Rib Lake, WI 54470 is reachable again. It appears there was a power issue causing the router to go down per the information in the router.
Posted Aug 22, 2025 - 20:00 CDT
Monitoring
Greetings,
We are seeing the equipment at 1200 North St, Rib Lake, WI 54470 is reachable again. It appears there was a power issue causing the router to go down per the information in the router.
Posted Aug 21, 2025 - 19:06 CDT
Investigating
Greetings,
We are seeing the equipment at 1200 North St, Rib Lake, WI 54470 has gone unreachable once more. Can you please confirm the networking equipment on site has power?
Posted Aug 21, 2025 - 16:44 CDT
Monitoring
Greetings,
We are seeing the equipment restored online at 1200 North St, Rib Lake, WI 54470. The NOC will resolve this ticket and hold for 24-hrs of monitoring. If there are any further questions or concerns please call the WiscNet NOC.
Thank you
Posted Aug 21, 2025 - 15:39 CDT
Investigating
Greetings,
We are seeing the equipment at 1200 North St, Rib Lake, WI 54470 has gone unreachable. Can you please confirm the networking equipment on site has power?