[2295654] - Salem School District - 400617 - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 9/25 12:22am CT
Duration: 138 Minutes
Technician(s): Johnathon Laun
Review Date: 9/25

Brief Summary: We observed alarms come in for the affected schools, made 2 status pages one for salem as that is a GLS site and one for the rest of the schools which all used Charter as the LMP. Talked with Charter which led me to believe this was due to a power outage in the issue when we seen them resolve at 2:40am right around the time we got an email stating Charter finished maintenance CRQ005000066956 which led me to believe this outage was due to that maintenance

Root Cause: Loss of routing between the School and ISP

Posted Sep 25, 2026 - 02:57 CDT

Resolved

Hello,

We are seeing the affected services as restored.

If you believe this to be a mistake please reach out to the WiscNet NOC at (608) 442-6761, option 1.

Thank you,
Posted Sep 25, 2026 - 02:57 CDT

Investigating

The WiscNet NOC has lost access to our device for Salem School District at 9/25 at 12:23am CT. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1471.

If you have any additional questions, please contact WiscNet NOC.
Posted Sep 25, 2026 - 01:10 CDT
This incident affected: Salem School District.