Wiscnet - Kewaskum / Farmington Elementary outage
Incident Report for WiscNet
Resolved
Greetings,

As we have not heard anything regarding this issue in 10 days, the NOC will proceed with resolving our ticket. If you have any further questions, do not hesitate to contact the WiscNET NOC.
Posted Apr 20, 2024 - 03:00 CDT
Update
Greetings,

As we have not heard anything regarding this issue in 10 days, the NOC will proceed with resolving our ticket. If you have any further questions, do not hesitate to contact the WiscNET NOC.
Posted Apr 19, 2024 - 02:03 CDT
Update
Greetings,

Please reply to the NOC with the current status of Farmington Elementary.

Thank you,
Posted Apr 18, 2024 - 11:37 CDT
Update
No customer update received at this time.
Posted Apr 18, 2024 - 06:30 CDT
Update
Ticket pending the customer to provide an update.
Posted Apr 18, 2024 - 02:46 CDT
Update
Ticket returned for followup. No new updates have been received from the customer at this time.
Posted Apr 18, 2024 - 02:13 CDT
Update
We are waiting for your update on this outage at the Elementary location.

Wiscnet NOC
Posted Apr 17, 2024 - 15:52 CDT
Update
We are waiting for your update on this outage at the Elementary location.

Wiscnet NOC
Posted Apr 16, 2024 - 20:47 CDT
Update
We are waiting for your update on this outage at the Elementary location.

Wiscnet NOC
Posted Apr 16, 2024 - 12:59 CDT
Monitoring
We are waiting for your update on this outage at the Elementary location.

Wiscnet NOC
Posted Apr 16, 2024 - 09:39 CDT
Update
We are waiting for your update on this outage at the Elementary location.

Wiscnet NOC
Posted Apr 12, 2024 - 17:12 CDT
Update
We are waiting for your update on this outage at the Elementary location.

Wiscnet NOC
Posted Apr 12, 2024 - 13:58 CDT
Update
We are waiting for your update on this outage at the Elementary location.

Wiscnet NOC
Posted Apr 12, 2024 - 10:49 CDT
Update
We are waiting for your update on this outage at the Elementary location.

Wiscnet NOC
Posted Apr 12, 2024 - 07:29 CDT
Update
na
Posted Apr 12, 2024 - 04:11 CDT
Update
We are waiting for your update on this outage at the Elementary location.

Wiscnet NOC
Posted Apr 12, 2024 - 00:39 CDT
Update
We are waiting for your update on this outage at the Elementary location.

Wiscnet NOC
Posted Apr 11, 2024 - 20:59 CDT
Update
We are waiting for your update on this outage at the Elementary location.

Wiscnet NOC
Posted Apr 11, 2024 - 20:43 CDT
Update
We are waiting for your update on this outage at the Elementary location.

Wiscnet NOC
Posted Apr 11, 2024 - 13:36 CDT
Identified
We are waiting for your update on this outage at the Elementary location.

Wiscnet NOC
Posted Apr 10, 2024 - 17:59 CDT
Update
We are waiting for your update on this outage at the Elementary location.
Posted Apr 10, 2024 - 00:35 CDT
Update
.
Posted Apr 09, 2024 - 21:08 CDT
Update
.
Posted Apr 09, 2024 - 20:08 CDT
Update
Greetings,

The NOC has confirmed that at this time we only have visibility to the High School location and have never had visibility to the Elementary location. It has been confirmed you have contacted GLS and that pursuing updates from them is the best option to restore the Elementary School. The NOC can assist with following up as needed, but at this time GLS must be the ones to restore the Elementary location.

Thank you,
Posted Apr 09, 2024 - 15:38 CDT
Update
Greetings,

The NOC has confirmed that at this time we only have visibility to the High School location and have never had visibility to the Elementary location. It has been confirmed you have contacted GLS and that pursuing updates from them is the best option to restore the Elementary School. The NOC can assist with following up as needed, but at this time GLS must be the ones to restore the Elementary location.

Thank you
Posted Apr 09, 2024 - 09:17 CDT
Update
Greetings,

Further investigation is in progress at this time. Updates will be provided as new information is available.
Posted Apr 09, 2024 - 08:49 CDT
Update
Greetings.

At this time, we are holding for a tech to visit the Farmington Elementary school tomorrow morning (04/09/2024) to perform further troubleshooting onsite. We will hold this case.
Posted Apr 08, 2024 - 23:41 CDT
Update
.
Posted Apr 08, 2024 - 20:20 CDT
Investigating
.
Posted Apr 08, 2024 - 20:06 CDT