Our onsite device restored at 10:15 AM CT. The device is currently online and functional, and the logs indicate the device was booted up at this time.
Kind regards
Posted Apr 14, 2026 - 11:54 CDT
Update
Hello, We still observe the device onsite unreachable. Earlier ticket 12068878 was open with GLS / Teach.
For any troubleshooting or question, please reach out to GLS at +1-866-558-1920, reference the ticket number 12068878 and Teach Site ID 2697.
Kind regards,
Posted Apr 14, 2026 - 08:55 CDT
Update
We have opened ticket 12068878 with GLS. At this time we believe this may be related to power outages created by thunderstorms that have rolled through the area. Please verify power and equipment at the site at your earliest and safest convenience. If you have any questions please reach out to Wiscnet or GLS.
Posted Apr 14, 2026 - 02:38 CDT
Investigating
We are currently investigating this issue.
Posted Apr 14, 2026 - 02:16 CDT
This incident affected: TEACH - Milwaukee (Erin School District).