2206014 - Rippon College - Packet Loss

Incident Report for WiscNet

Postmortem

Date & Time of Incident: Reported 2/22/2026 5:16 PM

Duration: 1 day

Technician(s): Jim

Review Date: 2/24/26

Brief Summary: A provider configuration change clear packet loss

Root Cause: Provider Issue

Posted Feb 24, 2026 - 08:31 CST

Resolved

Hello,

Packet loss was fixed when the local provider made a configuration change yesterday morning.

If you continue to see any further packet loss or have any additional questions, please contact WiscNet NOC.
Posted Feb 24, 2026 - 08:27 CST

Update

Good morning,

We have opened a ticket with GLS, 11979478. They are currently investigating the issue further. Kindly reach out to GLS for further updates.

Thank you!
Posted Feb 23, 2026 - 08:24 CST

Update

Opened a ticket with GLS they will investigate this issue during business hours tomorrow 2/23
Posted Feb 22, 2026 - 19:44 CST

Investigating

We are investigating the packet loss issue. Please reach out with any questions.
Posted Feb 22, 2026 - 17:44 CST
This incident affected: TEACH - Milwaukee (Ripon College).