INC0593845 Markesan School District Site Down

Incident Report for WiscNet

Resolved

Greetings,

We are now seeing all alarms have cleared and the issue is resolved. This ticket will be closed.
Posted May 16, 2025 - 07:00 CDT

Monitoring

Greetings,

We are now seeing all alarms have cleared and the issue is resolved. This ticket will be closed.
Posted May 15, 2025 - 06:38 CDT

Update

Greetings, the WiscNet NOC observes unreachable alarms for the device at 100 E Vista Blvd, Markesan, WI 53946.

Please verify power to the equipment and advise of any known outages or maintenance events that may account for the active alarm. Thank you.

WiscNet NOC
608-442-6761
Posted May 15, 2025 - 05:31 CDT

Update

Greetings, the WiscNet NOC observes unreachable alarms for the device at 100 E Vista Blvd, Markesan, WI 53946.

Please verify power to the equipment and advise of any known outages or maintenance events that may account for the active alarm. Thank you.

WiscNet NOC
608-442-6761
Posted May 15, 2025 - 03:58 CDT

Investigating

Greetings, the WiscNet NOC observes unreachable alarms for the device at 100 E Vista Blvd, Markesan, WI 53946.

Please verify power to the equipment and advise of any known outages or maintenance events that may account for the active alarm. Thank you.

WiscNet NOC
608-442-6761
Posted May 15, 2025 - 02:34 CDT
This incident affected: Markesan School District.