The WiscNet NOC is currently observing all alarms cleared and stable at this time. This ticket will be resolved the next 24hrs if no further issue.
Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted Jul 18, 2025 - 07:15 CDT
Update
The WiscNet NOC is currently observing multiple member site devices unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.
Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted Jul 18, 2025 - 04:45 CDT
Investigating
The WiscNet NOC is currently observing multiple member site devices unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.
Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted Jul 18, 2025 - 01:04 CDT
This incident affects: CESA 8, Gillett School District, Gresham School District, Suring Public School District, and Wabeno Area School District.