Brief Summary: WiscNet NOC lost access to our site router.
Posted Aug 07, 2026 - 08:38 CDT
Resolved
Hello,
The WiscNet NOC regained access to our device onsite, and alarms have cleared.
Posted Aug 07, 2026 - 08:36 CDT
Investigating
Hello,
The WiscNet NOC has lost connection to our equipment at the East Troy Community School District. Please verify power to your site and equipment. Should you suspect this to be a larger network incident and require further assistance, reach out to the GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this site is 3188.
If you have any additional questions, please contact WiscNet NOC.
Thank you,
Posted Aug 07, 2026 - 00:51 CDT
This incident affected: East Troy Community School District.