The cause was due to an issue with the provider's switch in Madison, WI, but a specific cause was not found as the outage had resolved before they could isolate and identify the cause.
Posted Dec 26, 2025 - 10:28 CST
Update
We have reached out to the last mile provider, they have confirmed that this outage is not due to the maintenance, they are gathering information and will give us a cause and next steps as soon as possible. We currently do not have an ETR. We will update you when we have more information.
Thanks,
Posted Dec 23, 2025 - 21:22 CST
Update
The unplanned maintenance work is continuing, we currently do not have an ETR. We will update as we learn more.
Thanks
Posted Dec 23, 2025 - 19:37 CST
Update
Hello,
We have confirmed this is not related to a maintenance and that our local provider is investigating an issue they are seeing. There is no ETR yet.
Thanks
Posted Dec 23, 2025 - 15:37 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 23, 2025 - 15:25 CST
Identified
Hello,
We are seeing these site come into alarm at 2:03 PM due to a maintenance from our local provider. Intermittent outages may occur through tomorrow.
Thanks
Posted Dec 23, 2025 - 15:10 CST
Investigating
We are currently experiencing a large network event impacting multiple locations. We have reached out to the provider who has begun initial troubleshooting.
Please reach out to the WiscNet NOC with any questions.
Posted Dec 23, 2025 - 14:50 CST
This incident affected: TEACH - Madison (Beecher-Dunbar-Pembine School District, Coleman School District, Crivitz School District, Goodman-Armstrong Creek School District, Laona School District, Oconto Falls Public School District, Peshtigo School District, School District of Wild Rose, Shiocton School District, Wausaukee School District) and TEACH - Milwaukee (Lena School District).