INC0343225 | WiscNet | Multiple Sites | Network Service Interruption
Incident Report for WiscNet
Resolved
Greetings,

Please be advised that we are now seeing all services have been restored.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 19, 2024 - 10:00 CDT
Monitoring
Greetings,

Please be advised that we are now seeing all services have been restored.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 18, 2024 - 09:58 CDT
Investigating
Greetings,

Please be advised that we are currently observing a network service interruption. We are currently investigating the issue and will provide further updates once they become available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 18, 2024 - 09:15 CDT
This incident affected: Burlington Area School District, Carthage College, Grafton School District, Kenosha County Public Library System, and Racine Unified School District.