[2285376] Siena Catholic Schools of Racine - St Catherines Highschool - Down

Incident Report for WiscNet

Postmortem

The site restored and we observed logs indicated the port facing GLS went down and restored.

Posted Sep 01, 2026 - 13:09 CDT

Resolved

Hello,

We observed the onsite device restore and indication in logs that the port went down.
Posted Sep 01, 2026 - 13:08 CDT

Identified

Hello,

The WiscNet NOC has lost access to our device for 9/1/2026 12:43:41 PM. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is **1397**

If you have any additional questions, please contact WiscNet NOC at __noc@wiscnet.net__ or by phone at 608-442-6761.

Thank you,
WiscNet
Posted Sep 01, 2026 - 12:49 CDT