Bridges Library System device unreachable | 2212470

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 3/11 8:17

Duration: 8:17 - 10:22

Technician(s): Jacob K

Review Date: 3/11

Brief Summary: WiscNet working with Bridges Library System on a network upgrade.

Root Cause: Network maintenance

Posted Mar 11, 2026 - 10:52 CDT

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 10:41 CDT

Update

As of 10:22 today, we have observed the connection restore and remain stable. Please reach out if you are experiencing any lingering issues.
Posted Mar 11, 2026 - 10:41 CDT

Monitoring

We have been informed that this is a result of a known network upgrade. Please reach out if you require any additional assistance, or have any questions or concerns. Thank you
Posted Mar 11, 2026 - 10:40 CDT

Investigating

The WiscNet NOC has lost access to our device for Bridges Library System on 3/11 at 8:17 AM. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

If you have any additional questions, please contact WiscNet NOC.
Posted Mar 11, 2026 - 08:33 CDT
This incident affected: TEACH - Milwaukee (Waukesha County Federated Library System (Bridges Library System)).