Date & Time of Incident: 6/19 at 1:42 PM Central
Duration: 85 Minutes
Technician(s): Marcus
Review Date: 6/19
Root Cause: Power
Brief Summary: At 6/19 PM Central, the Hartford J1 School District router went down, after a device reboot at 3:07 PM it came back up.
Posted Jun 19, 2026 - 16:02 CDT
Resolved
Hello,
We observed this restore at 3:07 PM Central. Feel free to reach out to the WiscNet NOC if you have any further questions.
Posted Jun 19, 2026 - 15:50 CDT
Investigating
Hello,
The WiscNet NOC has lost access to our device for Hartford J1 School District at 1:42 PM Central on 6/19. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 616.
If you have any additional questions, please contact WiscNet NOC.
Posted Jun 19, 2026 - 14:43 CDT
This incident affected: TEACH - Milwaukee (Hartford J1 School District).