Cesa06 experiencing packet loss | 2213020

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 3/12 7:00 - 12:45 pm

Duration: 7:00 - 12:45 pm

Technician(s): Jake K

Review Date: 3/12

Brief Summary:

Packet loss was observed in graphs.wiscnet.net and was reported to WiscNet, with an approximate start time of 7:00 AM. After investigation it was noted to contact GLS/TEACH. The noted packet loss was observed to cease at approximately 12:45 PM.

Posted Mar 12, 2026 - 14:42 CDT

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 14:39 CDT

Monitoring

Our monitoring indicates the packet loss observed has ceased. Please reach out if you experience any further issues.
Posted Mar 12, 2026 - 14:39 CDT

Investigating

The WiscNet NOC has noted the packet loss you observed for Cesa06 starting at around 7:00 AM. Please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

If you have any additional questions, please contact WiscNet NOC.
Posted Mar 12, 2026 - 09:20 CDT
This incident affected: TEACH - Milwaukee (CESA 6).