[Siren SD] [North West] [396469] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 20, 2017 - 20:21 CDT
Identified
Thank you for calling the Wiscnet NOC and confirming these alarms are due to planned maintenance. We will continue to hold our ticket pending alarm clears.

Best,
Wiscnet NOC
Posted Oct 19, 2017 - 13:40 CDT
Investigating
Greetings,

The Wiscnet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted Oct 19, 2017 - 13:18 CDT
This incident affected: Siren School District.