[2281671] Mishicot School District - 400561 - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 10:29 AM CST 8/25/2026
Duration: 6
Technician(s): Fue Khang
Review Date: 8/25/2026
Brief Summary: Notified by GLS regarding ping dropping at 10:29 AM. Notified ping restored at 10:34 AM
Root Cause: Network port down.

Posted Aug 25, 2026 - 11:18 CDT

Resolved

We have been advised by GLS/TEACH of a loss of connection to your device on site at Mishicot School District - 400561. Please verify power and equipment on site. GLS/TEACH is currently investigating this issue. Your current GLS/TEACH ticket number is **12371932** **.** If you need further assistance, please reach out to GLS/TEACH tech support,

If you have any questions, please reach out to WiscNet NOC.
Posted Aug 25, 2026 - 11:16 CDT
This incident affected: TEACH - Milwaukee (Mishicot School District).