INC0624866 - Multiple Sites - Circuit Outage

Incident Report for WiscNet

Update

We are continuing to see alarms bounce due to flapping on the carrier circuits. The provider has been engaged for further investigation.
Posted Jul 10, 2025 - 16:05 CDT

Investigating

We are seeing multiple member sites have gone down due to a suspected carrier circuit issue. We are engaging the provider for further investigation.
Posted Jul 10, 2025 - 15:39 CDT
This incident affects: CESA 8, Gillett School District, Suring Public School District, and Wabeno Area School District.