3 Alerts: r-norwalkontariosd - ICMP-ping
Incident Report for WiscNet
Resolved
Greetings, At this time WiscNet NOC is seeing services have restored and no further issues exist. Our ticket will be resolved and if further assistance is required please reach out. Thank you
Posted Apr 12, 2024 - 10:00 CDT
Monitoring
Greetings, At this time WiscNet NOC is seeing services have restored and no further issues exist. Our ticket will be resolved and if further assistance is required please reach out. Thank you
Posted Apr 11, 2024 - 09:39 CDT
Update
.
Posted Apr 10, 2024 - 21:12 CDT
Investigating
Greetings,

Beginning 04/10 19:04 CDT, the WiscNet NOC received alarms indicating that our equipment at your site is unreachable. Please assist our investigation into this event by verifying that equipment on site is powered on a properly cabled. The NOC will hold this case pending your response.

Please contact the WiscNet NOC if you have any further questions. Thank you,

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 10, 2024 - 19:56 CDT
This incident affected: Norwalk-Ontario-Wilton School District.