3 Alerts: r-riblakesd - ICMP-ping
Incident Report for WiscNet
Resolved
The Wiscnet NOC currently sees the device as up and reachable and all interfaces are up.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Mar 30, 2024 - 10:00 CDT
Monitoring
The Wiscnet NOC currently sees the device as up and reachable and all interfaces are up.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Mar 29, 2024 - 09:56 CDT
Update
The Wiscnet NOC currently sees the device as up and reachable, however we observe your handoff interface down at this time. Please verify the power and connection status of your subtending equipment, and advise of any known issues or maintenance being performed.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Mar 28, 2024 - 22:39 CDT
Update
The Wiscnet NOC currently sees the device as up and reachable, however we observe your handoff interface down at this time. Please verify the power and connection status of your subtending equipment, and advise of any known issues or maintenance being performed.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Mar 28, 2024 - 15:38 CDT
Update
The Wiscnet NOC currently sees the device as up and reachable, however we observe your handoff interface down at this time. Please verify the power and connection status of your subtending equipment, and advise of any known issues or maintenance being performed.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Mar 28, 2024 - 13:29 CDT
Update
The Wiscnet NOC currently sees the device as up and reachable, however we observe your handoff interface down at this time. Please verify the power and connection status of your subtending equipment, and advise of any known issues or maintenance being performed.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Mar 28, 2024 - 13:16 CDT
Update
Greetings,

Beginning today 03/27 at 12:40 CDT, the WiscNet NOC observed a flapping loss of management to your euquipment at your site. The most recent flap occurred at 18:55 CDT, and the site router is currently unreachable.

In order to facilitate our investigation into this issue, please verify that equipment on site is powered on and correctly cabled. The NOC will hold pending your updates.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 27, 2024 - 20:24 CDT
Identified
Greetings,

Beginning today 03/27 at 12:40 CDT, the WiscNet NOC observed a flapping loss of management to your euquipment at your site. The most recent flap occurred at 18:55 CDT, and the site router is currently unreachable.

In order to facilitate our investigation into this issue, please verify that equipment on site is powered on and correctly cabled. The NOC will hold pending your updates.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 27, 2024 - 19:35 CDT
This incident affected: Rib Lake School District.