2206312 - Whitnall School District - Down

Incident Report for WiscNet

Postmortem

Device onsite had loss of power, and cold booted

Posted Apr 27, 2026 - 14:27 CDT

Resolved

Hello, After monitoring, the device onsite restored and logs indicated the device Cold Booted due to loss of power.
Posted Apr 27, 2026 - 14:26 CDT

Investigating

Hello, We are currently seeing the connection to our onsite device offline, and we are reaching out for additional verification onsite.

We are wondering if you are aware of any Power events onsite or if our equipment has any odd flashing lights. We are also recommending the internet devices onsite be rebooted incase of issues. If you need any additional assistance please feel free to reach out.
Posted Apr 27, 2026 - 14:11 CDT
This incident affected: Whitnall School District.