2277524 | Hartford UHS - Loss of Connectivity

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Aug 15, 2026 - 17:15 CDT

Update

We are observing Hartford UHS back up at 4:04PM CDT 8/15/2026. Please reach out to the WiscNet NOC for any questions.
Posted Aug 15, 2026 - 17:15 CDT

Investigating

WiscNet is observing a loss of connectivity for the Heartfod UHS at 2:30PM CDT 8/15/2026. We have reached out to the provider and they report their equipment reachable, with all ports up. If issues are being experienced please verify equipment on-site.
Posted Aug 15, 2026 - 15:54 CDT
This incident affected: Hartford UHS School District.