r-Spencersd | Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 2/27 from 8:01 AM to 8:18 AM

Duration: 17 minutes

Technician(s): Barry

Review Date: 2/27

Brief Summary: From 8:01 AM to 8:18 AM, alarms indicated Spencer School District had went down. This appears to have been due to a power or equipment reboot.

Root Cause: Power/Equipment reboot.

Posted Feb 27, 2026 - 10:41 CST

Resolved

Hello,

Outage was due to a power outage or equipment reboot.

Services have been stable.
Posted Feb 27, 2026 - 10:39 CST

Investigating

Hello,

From 8:01 AM to 8:18 AM on 2/27/26, alarms were observed indicating Spencer School District was down.

Subsequent investigation shows the device on site had lost power or been rebooted during that timeframe.

Services appear to be stable over the last 2 hours since.
Posted Feb 27, 2026 - 10:38 CST
This incident affected: Spencer School District.