Oconto Falls Public School District - 400356 - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 11:35 PM CST 8/25/2026
Duration: 125
Technician(s): Fue Khang
Review Date: 8/25/2026
Brief Summary: Port bounced from 11:35 AM to 12:40 AM at roughly 10 minute intervals. It would stay up for 2 minutes at a time. LMP device was rebooted and circuit stabilized.
Root Cause: Provider equipment.

Posted Aug 25, 2026 - 15:50 CDT

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 15:45 CDT

Investigating

We observed alarms indicating a loss of connection to your site at Oconto Falls Public School District - 400356. We have reached out to the last mile provider and have opened a ticket 70848799 with them. Please verify power and equipment on site. If possible, please power cycle equipment on site.

If you have any questions, please contact WiscNet NOC.
Posted Aug 25, 2026 - 12:06 CDT
This incident affected: TEACH - Madison (Oconto Falls Public School District).