INC0617429 - River Ridge School District & Southwest Wisconsin Technical College - Member Sites Unreachable

Incident Report for WiscNet

Resolved

Greetings,
The alarms have remained cleared so we will be resolving this ticket.
Posted Jun 28, 2025 - 05:00 CDT

Update

Greetings,
The alarms have remained cleared so we will be resolving this ticket.
Posted Jun 27, 2025 - 04:01 CDT

Monitoring

Greetings,
We are now seeing the services restored and will be monitoring to ensure it stays working. We will update you when we confirm service restoration.
Posted Jun 27, 2025 - 01:38 CDT
This incident affected: River Ridge School District and Southwest Wisconsin Technical College.