The WiscNet NOC is seeing the edge equipment at 37101 87th St, Bassett, WI 53105 is now reachable since 1921 CST. This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Thank you
Posted Jul 18, 2025 - 21:00 CDT
Monitoring
Greetings,
The WiscNet NOC is seeing the edge equipment at 37101 87th St, Bassett, WI 53105 is now reachable since 1921 CST. This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Thank you
Posted Jul 17, 2025 - 20:01 CDT
Update
Greetings,
The WiscNet NOC is seeing the edge equipment at 37101 87th St, Bassett, WI 53105 unreachable. Can you please verify power to the network equipment?
Thank you
Posted Jul 17, 2025 - 17:01 CDT
Update
Greetings,
The WiscNet NOC is seeing the edge equipment at 37101 87th St, Bassett, WI 53105 unreachable. Can you please verify power to the network equipment?
Thank you
Posted Jul 17, 2025 - 15:11 CDT
Investigating
Greetings,
The WiscNet NOC is seeing the edge equipment at 37101 87th St, Bassett, WI 53105 unreachable. Can you please verify power to the network equipment?
Thank you
Posted Jul 17, 2025 - 13:56 CDT
This incident affected: Randall J1 School District.