INC0613869 - Menominee Indian School District - Site Down

Incident Report for WiscNet

Resolved

We are seeing the WiscNet device on site is back online at this time, having rebooted due to power. This case will be resolved.
Posted Jun 21, 2025 - 11:00 CDT

Monitoring

We are seeing the WiscNet device on site is back online at this time, having rebooted due to power. This case will be resolved.
Posted Jun 20, 2025 - 10:12 CDT

Investigating

Greetings,

We have seen your equipment for Menominee Indian School District go offline multiple times within the past hour. Please verify power and equipment on-site and/or advise of any on-going works or power evetns.

Thank you.
Posted Jun 20, 2025 - 09:24 CDT
This incident affected: Menominee Indian School District.