2234314 | Auburndale down

Incident Report for WiscNet

Resolved

Hello,

It was determined that our fiber provider was preforming a maintenance and failed to notify us on.

The maintenance has been completed, and we are seeing services restored.

Please reach out with any questions.

Thank you,
Posted May 07, 2026 - 04:01 CDT

Identified

Hello,

Starting at 12:24 am we observed an outage that is impacting your circuit.

This is a fiber outage on our back bone connection. We are currently further isolating the outage to begin repairs.

We don't have an ETR at this time.

Please reach out with any questions.

Thank you,
Posted May 07, 2026 - 00:53 CDT
This incident affected: Auburndale School District.