School District of Waupaca Planned TEACH BGP Resiliency TTU
Incident Report for WiscNet
Resolved
Work has been completed, no further interruption is expected.
Posted Oct 15, 2024 - 16:00 CDT
Update
Work has been completed, no further interruption is expected.
Posted Oct 14, 2024 - 15:11 CDT
Update
School District of Waupaca, Please be advised of planned BGP Test and turn up work taking place that will begin at 22:00 Central time on 9/16/2024.
Posted Sep 16, 2024 - 22:48 CDT
Update
School District of Waupaca, Please be advised of planned BGP Test and turn up work taking place that will begin at 22:00 Central time on 9/16/2024.
Posted Sep 10, 2024 - 16:08 CDT
Monitoring
School District of Waupaca, Please be advised of planned BGP Test and turn up work taking place that will begin at 22:00 Central time on 9/16/2024.
Posted Sep 10, 2024 - 16:01 CDT
This incident affected: Waupaca School District.