Major Network Outage Affecting Multiple SDs

Incident Report for WiscNet

Resolved

We are seeing all alarms have cleared and work in the field to repair the issue is finished. We will be resolving this ticket.
Posted May 08, 2025 - 02:00 CDT

Update

We are seeing all alarms have cleared and work in the field to repair the issue is finished. We will be resolving this ticket.
Posted May 07, 2025 - 01:41 CDT

Monitoring

We are seeing all alarms have cleared and work in the field to repair the issue is finished. We will be resolving this ticket.
Posted May 07, 2025 - 01:26 CDT

Update

Our partner provider reports:

The last update at 8:12 PM ET was the pedestal and fiber have been replaced on one end. They are now working on the other side.
Posted May 06, 2025 - 20:30 CDT

Update

Team,

Technicians are on-site and investigating this issue - no ETR is available at this time but we assure you once further information is received, it will be provided to you.
Posted May 06, 2025 - 18:45 CDT

Update

Team,

Technicians are on-site and investigating this issue - no ETR is available at this time but we assure you once further information is received, it will be provided to you.

Thank you
Posted May 06, 2025 - 16:41 CDT

Update

Team,

We are working to get techs into the field - no ETA is available at this time but we assure you once further information is received, it will be provided to you.

Thank you
Posted May 06, 2025 - 14:08 CDT

Identified

Greetings,

The issue has been isolated to a cut with Brightspeed. We are working to coordinate a repair. No ETR is available at this time. Additional updates will be posted when more information is available.
Posted May 06, 2025 - 11:21 CDT

Investigating

Greetings,

The Wiscnet NOC is aware of an event affecting your services.
We have engaged our partner to assist in isolating the cause of this event.
No ETR is available at this time but further updates will be provided as they become available.

Thank you
Posted May 06, 2025 - 11:15 CDT
This incident affected: Elmwood School District, Flambeau School District, Frederic School District, Glenwood City School District, Osceola School District, Plum City School District, Prescott School District, Saint Croix Central School District, Shell Lake School District, and Webster School District.