Outage Kiels School District | 2237051

Incident Report for WiscNet

Update

Our provider on this is still working on restoration. There is no ETR at this time.
Posted May 15, 2026 - 23:46 CDT

Update

Our Last Mile Provider continues to work towards restoration, no ETR at this time.
Posted May 15, 2026 - 12:52 CDT

Update

We are still waiting for updates from our provider on this issue. We will be reaching out again shortly for more information.
Posted May 15, 2026 - 06:23 CDT

Update

We are currently waiting for an update from our provider on this issue. We will update you again as soon as we receive new information.
Posted May 14, 2026 - 23:29 CDT

Update

Our provider will need to replace a card on their network to resolve this outage. They are currently working on getting a field tech for this. There is no ETR at this time.
Posted May 14, 2026 - 20:55 CDT

Update

Hello,

Our Last Mile Provider states that they are continuing to investigate, but do not have an ETR for restoral at this time.
Posted May 14, 2026 - 15:33 CDT

Update

Hello,

To correct the previous update, the TEACH ID for this circuit is 772. The TEACH ticket is 12130433.
Posted May 14, 2026 - 09:09 CDT

Update

The WiscNet NOC has lost access to our device for Kiels School District at 4:47 am on 5/14/26. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 12130433.

If you have any additional questions, please contact WiscNet NOC.
Posted May 14, 2026 - 08:17 CDT

Investigating

A ticket is open with GLS. Ticket number 12130433
Posted May 14, 2026 - 07:05 CDT
This incident affects: TEACH - Milwaukee (Kiel Area School District).