3 Alerts: r-goodmansd - ICMP-ping
Incident Report for WiscNet
Monitoring
Greetings,

The NOC is seeingyour service as restored, and the devices on site are reachable. This case will be placed in a resolved state. Please reach out if you have further issues.

Thank you!
Posted Apr 05, 2024 - 09:43 CDT
Update
Greetings,

Our partner has advised that a dispatch has been arranged. Technician Chad Otis will be dispatched to the site. ETA is tomorrow 04/05 at 09:00 local time.

Please contact the WiscNet NOC if you have any further questions. Thank you,

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 04, 2024 - 17:55 CDT
Update
The WiscNet NOC continues to follow up with the carrier for updates and escalate regularly. They informed us that at 9:30am CT their partner provider was seeing two way traffic and the connected equipment. After that TEACH requested NCR dispatch at 1PM CT. They are currently awaiting field engineer assignment.

As further information is provided, we will update you accordingly.If you have any questions, please do not hesitate to contact the WiscNet NOC.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 04, 2024 - 16:24 CDT
Update
Greetings,

Devices at Goodman-Armstrong Creek School District are unreachable.
Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning your internet services to normal operation.


If you have any questions, please do not hesitate to contact the WiscNet NOC.
608-442-6761 option 1
noc@wiscnet.net
Posted Apr 04, 2024 - 01:32 CDT
Update
Greetings,

The WiscNet NOC continues to follow up with the carrier for updates and escalate regularly. At this time there is no additional information to share. The carrier has advised that this issue is being investigated by a higher level team. As further information is provided, we will update you accordingly.
Posted Apr 03, 2024 - 23:58 CDT
Update
.
Posted Apr 03, 2024 - 22:17 CDT
Investigating
Greetings,

The WiscNet NOC continues to follow up with the carrier for updates and escalate regularly. At this time there is no additional information to share. The carrier has advised that this issue is being investigated by a higher level team. As further information is provided, we will update you accordingly.

Thank you,
Posted Apr 03, 2024 - 20:27 CDT
This incident affects: Goodman-Armstrong Creek School District.