2253342 | Chilton School District | handoff port down

Incident Report for WiscNet

Resolved

Hello,

We observed the handoff port restore at 11:33 AM Central. Please let us know if you experience any future issues at the district.

Thank you,
Posted Jun 26, 2026 - 12:54 CDT

Investigating

Hello,

We observed the handoff port as down starting on 6/26 at 10:07 AM Central for the Chilton School District. Please verify power and connection to the handoff port.

Thank you
Posted Jun 26, 2026 - 11:36 CDT
This incident affected: TEACH - Milwaukee (Chilton School District).