Manawa School District edge device has gone unreachable
Incident Report for WiscNet
Resolved
Greetings,

The NOC has seen alarms clear and service restored since 09/23/2024 22:36 CDT. We have confirmed that member site equipment is up and reachable without issue at this time.

Our partner provider confirms that they are seeing alarms clear at this time.

This case will be held for a further 24 hours pending closure to monitor for stability. If an ongoing issue with your service remains, please engage the NOC for further assistance.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted Sep 25, 2024 - 00:00 CDT
Monitoring
Greetings,

The NOC has seen alarms clear and service restored since 09/23/2024 22:36 CDT. We have confirmed that member site equipment is up and reachable without issue at this time.

Our partner provider confirms that they are seeing alarms clear at this time.

This case will be held for a further 24 hours pending closure to monitor for stability. If an ongoing issue with your service remains, please engage the NOC for further assistance.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted Sep 23, 2024 - 23:10 CDT
Update
Greetings,

We've received update confirming that splicing is underway. There is still no ETR available at this time.

We'll continue to relay updates as they become available.
Posted Sep 23, 2024 - 21:54 CDT
Update
Greetings,

Our partner provider has confirmed that this outage is due to a fiber cut between Manawa and Amherst, WI. Crews have been dispatched to investigate and locate the break. At this time, there is no ETA for the start of any needed repairs, or ETTR.

The NOC will continue to follow up with our partner provider regularly, and will provide further updates as additional information becomes available.

Thank you,
Posted Sep 23, 2024 - 20:26 CDT
Update
We've opened a case with our partner to investigate these outages further. They've looked into the issue and suspect a larger area outage, but additional details are not available yet.

We'll continue to provide updates on this issue as they become available.
Posted Sep 23, 2024 - 18:41 CDT
Investigating
We are seeing your edge device at 515 E 4th St, Manawa, WI 54949. Can you please verify the networking equipment has power?

Thank you
Posted Sep 23, 2024 - 16:24 CDT
This incident affected: Manawa School District and Tomorrow River School District.