Peshtigo School District Router Unreachable | 2215064

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 3/18/26 8:29am

Duration: 20 minutes

Technician(s): Payton F

Review Date: 3/18/26

Brief Summary: The site router became unreachable at 8:29am, and restored at 8:49am.

Posted Mar 18, 2026 - 09:05 CDT

Resolved

Hello,

We observe alarms have cleared at 8:49am, and the router is now reachable. The router uptime indicates that the router went down and restored at 8:49am.
Posted Mar 18, 2026 - 09:03 CDT

Update

Hello,

There are two circuits for Peshtigo School District, 400314 and 400585, which are both unreachable.

Transport is provided for circuit 400585 through GLS. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

Transport is provided for circuit 400314 through a different local provider, we are reaching out to them to investigate if the outage is known.

If you have any additional questions, please contact WiscNet NOC.
Posted Mar 18, 2026 - 08:56 CDT

Investigating

Hello,

We observe the router has become unreachable at 8:29am and are investigating. Please verify power and equipment onsite.
Posted Mar 18, 2026 - 08:41 CDT
This incident affected: TEACH - Madison (Peshtigo School District).